Karyaku UMY

Dari Nol saya Memulai

01. Immediately after a router completes its boot sequence, the network administrator wants to check the routers configuration. From privileged EXEC mode, which of the following commands can the administrator use for this purpose? (Choose two.)

  • show flash
  • show NVRAM
  • show startup-config
  • show running-config
  • show version

02. Users in the network are experiencing slow response time when doing file transfers to a remote server. What command could be issued to determine if the router has experienced any input or output errors?

  • show running-config
  • show startup-config
  • show interfaces
  • show ip route
  • show version
  • show memory

03. Refer to the exhibit. A technician applies the configuration in the exhibit to a clean router. To verify the configuration, the technician issues the show running-config command in the CLI session with the router. What lines should the technician expect to see in the router output from the show running-config command?

* enable password class
  line console 0
  password ccna
 * enable secret cisco
   enable password class
   line console 0
   password ccna
* enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
  enable password class
  line console 0
  password ccna
* enable secret cisco
  enable password 7 14141E0A1F17
  line console 0
  password 7 020507550A
* enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
 enable password 7 14141E0A1F17
 line console 0

04. Refer to the exhibit. A network administrator on HostA has problems accessing the FTP server. Layer three connectivity testing was successful from HostA to the S1 interface of RouterB. Which set of commands will allow the network administrator to telnet to RouterB and run debug commands?

* RouterB(config)# enable secret class
  RouterB(config)# line vty 0 4
  RouterB(config-if)# login
* RouterB(config)# enable secret class
  RouterB(config)# line vty 0 2
  RouterB(config-vty)# password cisco
  RouterB(config-vty)# login
* RouterB(config)# enable secret class
 RouterB(config)# line vty 0
 RouterB(config-line)# password cisco
 RouterB(config-line)# login
* RouterB(config)# enable secret class
  RouterB(config)# line aux 0
  RouterB(config-line)# password cisco
  RouterB(config-line)# login
* RouterB(config)# enable secret class
  RouterB(config)# line aux 0
  RouterB(config-vty)# password cisco
  RouterB(config-vty)# login

05. The connection between routers B and C has been successfully tested. However, after rebooting router C, the administrator noticed the response time between networks 10.10.3.0 and 10.10.4.0 is slower. Ping between the two routers is successful. A trace route indicates three hops from router B to router C. What else can be done to troubleshoot the problem?

  • Ping router B S0/1 connection from router C.
  • Trace the connection between router B to router C S0/1.
  • Issue a show ip route command in router B to verify routing is enabled.
  • Issue a show ip interface brief command on router C.

06. What command is used to change the default router name to Fontana?

  • Router# name Fontana
  • Router# hostname Fontana
  • Router(config)# name Fontana
  • Router(config)# hostname Fontana

07. The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)

  • Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
  • Sydney(config-if)# no shutdown
  • Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
  • Sydney(config-if)# clock rate 56000
  • Sydney(config-if)# ip host Melbourne 201.100.53.2

08. Refer to the exhibit. The output is shown for the show ip route command executed on Router A. What does the IP address 192.168.2.2 represent?

  • Gateway for the 192.168.1.0 network
  • Gateway for the 192.168.3.0 network
  • IP assigned to the serial port on Router A
  • IP assigned to the serial port on Router B

09. Refer to the exhibit. What additional command is required to allow remote access to this switch from hosts outside the local network?

  • NA-SW1(config-if)# no shutdown
  • NA-SW1(config)# enable password password
  • NA-SW1(config)# ip default-gateway address
  • NA-SW1(config-if)# description description

10. In a Cisco device, where is the IOS file stored prior to system startup?

  • RAM
  • ROM
  • Flash
  • NVRAM

11. When network services fail, which port is most often used to access a router for management purposes?

  • AUX
  • Ethernet
  • Console
  • Telnet
  • SSH

12. A network administrator needs to keep the user ID, password, and session contents private when establishing remote CLI connectivity with a router to manage it. Which access method should be chosen?

  • Telnet
  • Console
  • AUX
  • SSH

13. In a Cisco router, when do changes made to the running-configuration take effect?

  • after a system restart
  • as the commands are entered
  • when logging off the system
  • when the configuration is saved to the startup-configuration

14. Refer to the exhibit. Which names correctly identify the CLI mode represented by the prompt for Switch-East4#? (Choose two.)

  • line configuration mode
  • user executive mode
  • global configuration mode
  • privileged executive mode
  • interface configuration mode
  • enable mode

15. Which three terms correctly define the forms of help available within the Cisco IOS? (Choose three.)

  • hot keys
  • context-check
  • context-sensitive
  • structured check
  • command override
  • command syntax check

16. Which combination of keys would be used at the CLI prompt to interrupt a ping or traceroute process?

  • Ctrl-C
  • Ctrl-P
  • Ctrl-R
  • Ctrl-Shift-6
  • Ctrl-Z

17. Refer to the exhibit. What command will place the router into the correct mode to configure an appropriate interface to connect to a LAN?

  • UBAMA# configure terminal
  • UBAMA(config)# line vty 0 4
  • UBAMA(config)# line console 0
  • UBAMA(config)# interface Serial 0/0/0
  • UBAMA(config)# interface FastEthernet 0/1

18. On a Cisco router, which interface would be used to make the initial configuration?

Console


19. Refer to the exhibit. A student is responsible for the IP addressing, configuration and connectivity testing of the network shown in the graphic. A ping from host B to host C results in a destination unreachable but a ping from host B to host A was successful. What two reasons could account for this failure based on the graphic and partial router output for the Dallas router? (Choose two.)

  • The host A is turned off.
  • The Fa0/0 interface on Dallas is shutdown.
  • The LAN cable is disconnected from host B.
  • The S0/0/1 IP address of Dallas is improperly configured.
  • The Fa0/0 interface on Dallas is in a different subnet than host B.
  • The clock rate is missing on the serial link between Dallas and NYC.

PROFIL AKU

Rizki Pratama Wijaya


Popular Posts

Rebutan Rumah Gratis

Selamat Siang sahabat blogger. Rumah adalah tempat dimana manusia singgah dan ...

Jalur Belakang???

Assalamualaikum Wr.Wb Sampai lupa kalo sudah beberapa hari gak posting nih. ...

Menjadi Panitia PIMN

Assalamualaikum Wr.Wb Selamat sore teman - teman. Bagaimana keadaan kalian hari ...

Warna Baju Baru untu

Assalamualaikum Wr.Wb Selamat Sore blogger semuanya. Bagaimana keadaan kalian hari ini? ...

Pemerintah yang Haru

Salam Solidaritas Hanya pemerintah yang harus bisa mencegah pemuda dan pemudi ...